SAP ONE Support Launchpad Technical Requirements

If you are a frequent user of the SAP Support Portal, please take note of the following changes:

START USING THE SAP ONE SUPPORT LAUNCHPAD TODAY!

BROWSER REQUIREMENTS ARE CHANGING FOR SAP ONLINE SUPPORT APPLICATIONS ARE YOU READY?

Dear Valued Customer,

On February 24, 2016, the SAP ONE Support Launchpad and redesigned support applications (such as user management, incident management, and license keys) will replace many of the tools you use today. Now is the time to verify that your system meets the minimum browser requirements to continue utilizing our online support tools. This is also the best opportunity to familiarize yourself with the new applications to ensure you are prepared for this change.

After February 24, you will no longer be able to access SAP Support applications online without a modern browser version.

Please click the Learn More button below to view the new minimum browser requirements, read answers to frequently asked questions, and get more information about the SAP ONE Support Launchpad and updated applications.

- A single entry point to an updated, more consistent experience in the administration of SAP solutions

- A personalized tile-based user interface, displaying applications, real-time key performance indicators, and actions specific to each user

- Improved search functionality for easier access to support resources

- Continued access to the current SAP Support Portal at support.sap.com

Learn More

Supported Browsers:

- Internet Explorer 10 and higher (IE 9 and lower are not supported). When using an IE10+, make sure that you are not running the browser in compatibility mode.
(For those companies that are still using the windows Vista, you should consider using Firefox or Google Chrome as the Internet Explorer Browser stops at version 9.)

- Firefox

- Google Chrome
 

Internet Explorer Considerations:

- Using Internet Explorer with TLS 1.0, SSL 2.0, SSL 3.0 disabled, you won't be able to access the SAP Support Portal nor the SAP ONE Support Launchpad. Make sure that your browser accepts TLS 1.0 connections and is not limited to unsecure ciphers (<128Bit). In Internet Explorer, go to Tools -> Internet Options -> Advanced tab -> Scroll about 75% down to the Security section and tick the respective checkbox.

- When entering the SAP ONE Support Launchpad with Internet Explorer, some icons (like the "Home" icon or the 3-bar "Hamburger" icon) are missing in the user interface.
Make sure to enable Font download under Tools -> Internet Options -> Security tab -> Button Custom Level... -> Scroll about 40% down to the Downloads section and enable this option.

Related Links:
Spreadsheet Option is Missing After EHP7 Upgrade

Difference Between LIS, Reports, Abap Query

More than 100 ABAP Interview faq's

SAP SCAT - What Is It And How To Used It

What is Business Requirements and Process

SAP Tables - Used in Each Modules

SAP Books
SAP Certification, ABAP Programming, Functional and Basis Component Reference Books

Main Index
SAP Basis, ABAP Programming and Other IMG Stuff

All the site contents are Copyright © www.erpgreat.com and the content authors. All rights reserved.
All product names are trademarks of their respective companies.  The site www.erpgreat.com is in no way affiliated with SAP AG.
Every effort is made to ensure the content integrity.  Information used on this site is at your own risk.
 The content on this site may not be reproduced or redistributed without the express written permission of
www.erpgreat.com or the content authors.